Sie sind nicht angemeldet.

  • »Bollwing« ist der Autor dieses Themas

Beiträge: 651

Modell: Golf V

Wohnort: Lieserbrücke

Motor: 1.9 TDI 130PS/96KW - 270Nm

  • Nachricht senden

511

Dienstag, 27. März 2012, 20:15

Gerald's Gölfchen

Bei ausgeschaltener Innenbeleuchtung leuchtet die Fußraumbeleuchtung ^^ .... und sobald man eine Tür öffnet, geht sie aus :(

Ich seh schon, das wird mich heute noch lange Beschäftigen :D

Karli

Profi

Beiträge: 1 220

Modell: Audi RS6 Avant

Wohnort: Mödling

Motor: 5l V10 biT

  • Nachricht senden

512

Dienstag, 27. März 2012, 22:07

Gerald's Gölfchen

Hatte mal bei meinen Ex A4 das selbe Problem, Fehler war eine Massestelle an der Innenleuchte!

Häng mal eine Leuchte nach der anderen ab und öffne zwischendurch immer wieder die Tür.
So findest du den Übeltäter mal,...

  • »Bollwing« ist der Autor dieses Themas

Beiträge: 651

Modell: Golf V

Wohnort: Lieserbrücke

Motor: 1.9 TDI 130PS/96KW - 270Nm

  • Nachricht senden

513

Dienstag, 27. März 2012, 22:18

Gerald's Gölfchen

Danke für den Tipp .. nunja ich abe den Fehler gefunden .. die Innenbeleuchtung ist Massegesteuert ... deshab kann ich sie nicht so anschließen, wie ich wollte .. deshalb wird sie schön sauber ans Bordnetzsteuergerät angeschlossen und dan reincodiert ;)

lg
Gerald

MrX

Meister

Beiträge: 1 844

Modell: VW Golf Plus

Wohnort: Bayern

Motor: 1.4 TSI 90kW

  • Nachricht senden

514

Mittwoch, 28. März 2012, 14:10

Gerald's Gölfchen

Hat Max (Icey) das bei sich nicht mal so gehabt, dass sie während der Fahrt rot und bei offenen Türen weiß leuchten?

vg, Johannes

ICeYmx

Erleuchteter

Beiträge: 3 267

Modell: 'lil Phaeton Sportline

Wohnort: autonome Bergrepublik Vogtland

Motor: 2.0 TDI - 125kW CBBB

  • Nachricht senden

515

Mittwoch, 28. März 2012, 14:15

AW: Gerald's Gölfchen

Ja hatte ich. Problematisch ist nur, dass die Schaltung über ein Relais nicht richtig funktioniert und die andere Schaltung nie zu Ende entwickelt wurde. :(

  • »Bollwing« ist der Autor dieses Themas

Beiträge: 651

Modell: Golf V

Wohnort: Lieserbrücke

Motor: 1.9 TDI 130PS/96KW - 270Nm

  • Nachricht senden

516

Mittwoch, 28. März 2012, 16:36

Gerald's Gölfchen

Bezüglich der Schaltung ... Ich hätte bereits eine Lösung ... aber es ibt Problemchen ... laut Simulationen kann es beim Umschalten passieren, dass ein Kurzschluss über die Leuchten läuft .... und dan treten hohe Ströme auf. Auch ein anderes Mitglied von golfv.de hat eine Lösung ... ich weiß nur nicht wie weit die funktioniert. (Ich bin mit ihm in Kontakt und wir planan daraus eine Platine herzustellen)

Aber im Moment funktioniert es eben noch nicht .... deshalb habe ich die Leuchten jetzt mal an die Instrumentenbeleuchtung angechlossen. Jedoch lasse ich sie weiß leuchten - In rot wiill ich die Leuchten nämlich nicht bei 12 V betreiben, da sie das nicht lange aushalten würden.
In absehbarer Zeit lasse ich die Fußraumbeleuchtung reincodieren und schließe das um. Dis dahin wird wohl die Schaltung auch funktionieren.

Die Variante mit Relaise will ich erstmal gar nicht basteln ...

lg
Gerald

  • »Bollwing« ist der Autor dieses Themas

Beiträge: 651

Modell: Golf V

Wohnort: Lieserbrücke

Motor: 1.9 TDI 130PS/96KW - 270Nm

  • Nachricht senden

517

Mittwoch, 28. März 2012, 19:15

Gerald's Gölfchen

So .... die Fußraumbeleuchtung ist drin .... allerdings fehlt wie gesagt noch die Umschaltung zwischen rot und weiß ... so habe ich es Probeweise auf weiß an die Instrumentenbeleuchtung angeschlossen ... in rot wiill ich die Leuchten nämlich nicht bei 12 V betreiben, da sie das nicht lange aushalten würden.
In absehbarer Zeit lasse ich die Fußraumbeleuchtung reincodieren und schließe das um. Dis dahin wird wohl die Schaltung zum Umschalten auch funktionieren.

Ein paar Impressionen zur Entsehung (Eine Anleitung mit Schaltplänen wird es später noch geben)
Der Kabelbaum für die Leuchten:




Der Kabelbaum für die Verbindung zwischen dem Bordnetzsteuergerät und der Fußraumbeleuchtung:


Zwischen die beiden Kabelbäume kommt dann ein selbst gebautes Steuergerät.

Nun zum Einabau des Kabelbaumes für die Leuchten selbst. Das Steuegerät soll später unter dem Aschenbecher in der Mittelkonsole sitzen.
Fahrerseite:






Beifahrerseite:








Unter den Sitzen wurden die Kabel in den Schläuchen verlegt:


Nun die eingebauten Leuchten:






Beleuchtung in weiß








Beleuchtung in rot ... schön dezent, wie ich es wollte ... ich hoffe, ihr könnt es auf den Fotos erkennen (ist nicht einfach zu erkennen) ... in echt hat es ein extrem gutes Ambiente. :love:












Details:




-------
Also Grundsätzlcih muss ich sagen, dass sich die Nachrüstung lohnt ... und ich freue mich schon, wenn die Umschaltung auch funktionieren wird.
Ich hoffe es gefällt ;)

lg
Gerald

Karli

Profi

Beiträge: 1 220

Modell: Audi RS6 Avant

Wohnort: Mödling

Motor: 5l V10 biT

  • Nachricht senden

518

Mittwoch, 28. März 2012, 20:24

Gerald's Gölfchen

Sehr fein!

MrX

Meister

Beiträge: 1 844

Modell: VW Golf Plus

Wohnort: Bayern

Motor: 1.4 TSI 90kW

  • Nachricht senden

519

Mittwoch, 28. März 2012, 20:30

Gerald's Gölfchen

Sind die bei rot nicht für 12V spezifiziert? Weiß nicht wie das bei Audi läuft - bei VW hat man ja über die Dimmung in der MFA selbst Einfluss drauf, da werden bei 100% wohl 12V anliegen?

vg, Johannes

F-20

Meister

Beiträge: 2 653

Modell: Polo 6R GTI

Wohnort: Murau/Stmk

Motor: 1.4 TSI (132kW)

  • Nachricht senden

520

Mittwoch, 28. März 2012, 20:55

Gerald's Gölfchen

:!: :!:
Sieht gut aus!
Die rote Ambientenbeleuchtung kommt in natura sicher noch viel besser wie auf den Fotos, ist immer schwer zu fotografierne so etwas!

Lg.

  • »Bollwing« ist der Autor dieses Themas

Beiträge: 651

Modell: Golf V

Wohnort: Lieserbrücke

Motor: 1.9 TDI 130PS/96KW - 270Nm

  • Nachricht senden

521

Mittwoch, 28. März 2012, 20:57

Gerald's Gölfchen

Danke ;) Auch wenn man vom Rot auf den Fotos fast nichts sieht ... in echt siehts natürlich richtig genial aus (also richtig Edel kann man sagen) :) ... ich werde wenn alles funktioniert versuchen Sie besser in Szene zu setzen mittels HDR-Fotografie wird das klappen .. nur ist da dann jedes Foto ca. der 10-Fache Aufwand :D

Die Roten sind für einen Betrieb von (-)6 V ausgelegt. Sie werden jedoch bei 6V gleich "hell" leuchten wie bei 12V ... Ich dneke nur dass der integrierte Spannungsregler wohl nicht für die 12V bei negativer Spannunga ausgelegt ist ... bei positiver Spannung eben geht doch. Es haben schon einige davon berichtet, dass die roten Leuchten bei 12V den Dienst versagen.

Also ... bei weiß kann man ohne weiteres 12 V anlegen (und genau das wird im Falle einer MFA Plus gedimmt. Also 0...12V)

Oder hat jemand eine zuverlässige Quelle, dass die in Rot auch 12V vertragen :D ? (Das würde nämlich die Entwicklung der Schaltung um einiges vereinfachen ;) )
Es handelt sich um die 8J0 947 409 A leuchten ... also nicht um die normalen 8J0 947 409 .... (sofern es da außer dem Preis einen Unterschied gibt)

Vielleicht weiß ICeYmx da was ....

lg
Gerald

  • »Bollwing« ist der Autor dieses Themas

Beiträge: 651

Modell: Golf V

Wohnort: Lieserbrücke

Motor: 1.9 TDI 130PS/96KW - 270Nm

  • Nachricht senden

522

Sonntag, 1. April 2012, 01:20

Gerald's Gölfchen

Kann ein Tag schöner enden (eigentlich müsste man sagen beginnen), als um 1 Uhr mit dem Golf nach Hause zu kommen? (Zumal um die Uhrzeit die Straßen total leer waren und so das Fahren umso mehr Spaß machte :handreib: ) :lol:

Es gibt neue Bilder und ein neues Upgrade - allerdings nicht in meinem Auto. Die Bilder sind aber von und mit meinem Golf - zumindest teilweise.

ICeYmx

Erleuchteter

Beiträge: 3 267

Modell: 'lil Phaeton Sportline

Wohnort: autonome Bergrepublik Vogtland

Motor: 2.0 TDI - 125kW CBBB

  • Nachricht senden

523

Sonntag, 1. April 2012, 01:28

Gerald's Gölfchen

Nö, verträgt sie nicht. ;) Ich zitiere Mal wen anderes, meinen Post finde ich nicht mehr.

Zitat

Hi Leute,

hier mal etwas Licht im Dunkeln zur Ansteuerung der roten LED:
Die R8 Fußraumleuchte enthält eine Konstantstromquelle die Spanungsunabhängig etwa 105mA einregelt, solange die Polung weiß gewählt wird. Bei roter Polung ist die Konstantstromquelle invers betrieben und leitet daher mit einem leichten Spannungsabfall den vollen Strom durch. Daher darf bei roter Polung nicht dauerhaft 12V an der Lampe anliegen.

Ausgehend davon, dass die LED auch in der Betriebsart rot ebenfalls mit 100mA betrieben werden darf (was keineswegs gesichert ist): Es stellt sich dann eine gemessene Spannung von etwa 4V an den Anschlusspins ein (keine Ahnung, woher die Behauptung der 6V kommt).

Wenn wir davon ausgehen, dass vom BnSTG etwa 12V ausgehen, ergibt sich für den Vorwiderstand: 12V-4V = 8V. 8V / 100mA = 80 Ohm. Nächster Normwert wäre 82Ohm. Achtung Belastbarkeit = 8V*100mA = 0,8W, also mindestens einen 1Watt Widerstand verwenden, der aber extrem heiß werden wird, also eher zum deutlich leistungsstärkeren, bspw 4W o.ä greifen.

Im realen Bordnetz treten aber bis 14,4V dauerhaft auf. Dann ergäbe sich: 14,4V-4V = 10,4V / 100mA = 104 Ohm. Ich würde dann min 120Ohm und deutlich über 1W als Widerstand empfehlen.

Da die rote LED nur Ambientelicht liefern soll und nicht so hell strahlen soll, würde ich auf mindestens den doppelten Wert, beispielsweise 220 Ohm gehen. Bei 14,4V würden dabei noch immer etwa ein halbes Watt verbraten werden.

Lange Rede wenig Sinn: Nun habt ihr einen Anhaltspunkt für den Kleinstmöglichen Vorwiderstand. Wie ihr die Ansteuerung mit Polaritätsumkehr elegant lösen wollt bleibt euch überlassen.

Gruß
Guste

EDIT: Ich habe gerade mal zum Test die LED auf Polung rot dauerhaft mit 12V beaufschlagt um den Strom zu messen und da Jörg berichtete, dass es zwar ekelig hell war, aber 2min lang ging. Ergebnis bei mir: etwa 8 Sekunden lang 600mA, danach nie wieder rot :(


Ach ja, hab auch schon den einen oderen anderen roten Chip zerstört... :P

Jetzt aber Schluss hier, hat nichts in deinem Thread zu suchen, sondern eher im Board. ;) Mach nen neuen Thread auf.

  • »Bollwing« ist der Autor dieses Themas

Beiträge: 651

Modell: Golf V

Wohnort: Lieserbrücke

Motor: 1.9 TDI 130PS/96KW - 270Nm

  • Nachricht senden

524

Sonntag, 1. April 2012, 01:44

Gerald's Gölfchen

Hallo

Danke ICeYmx ;)

Also ich finde jedoch interessant, dass ch die Fußraumleuchten etwa 5 Minuten im Roten Betrieb an den 12V angeschlossen hatte und sie funktionieren bei mir immer noch ...

lg
Gerald

ICeYmx

Erleuchteter

Beiträge: 3 267

Modell: 'lil Phaeton Sportline

Wohnort: autonome Bergrepublik Vogtland

Motor: 2.0 TDI - 125kW CBBB

  • Nachricht senden

525

Sonntag, 1. April 2012, 01:53

Gerald's Gölfchen

Zitat

So denne, muss ich mich auch mal zu Wort melden, mir hats Heute nach ca 1,5h(Autobahnfahrlicht...) im Elbtunnel die Fussraumleuchten zerhauen.... waren ja nur 4 Stück... :|
Hatte die Instrumentenleuchten auf knapp unter halb gedreht, da die Sonne schien und sonst nichts in der MFA zu erkennen war, als ich in den Elbtunnel rein bin ist mir aufgefallen, dass der Beifahrerfussraum dunkel ist... als ich das gedacht habe, wars dann auch im Fahrerfussraum dunkel.... ob die Hinten vorher oder hinterher gestorben sind, weiß ich nicht.... Hab dann glecih leicht angesäuert über die eigene Neugier und Messfaulheit erstmal 4 Neue bestellt....


;) ;) ;)

Zur Zeit sind neben Ihnen 2 Benutzer in diesem Thema unterwegs:

2 Besucher